Aviso do Ubuntu Brazilian Security Team

Categoria: Ubuntu | Palavras-chave: , , , , , , ,

Um falha de segurança afeta os seguintes releases do Ubuntu:

Ubuntu 5.04
Ubuntu 5.10
Ubuntu 6.06 LTS

Este alerta tambem se aplica as correpondentes versões do Kubuntu, Edubuntu, and Xubuntu.

O problema poderá ser corrigido atualizando as seguintes versões do pacote:

Ubuntu 5.04:
kdelibs 4:3.4.0-0ubuntu3.6

Ubuntu 5.10:
kdelibs 4:3.4.3-0ubuntu2.1

Ubuntu 6.06 LTS:
kdelibs 4:3.5.2-0ubuntu18.1

Em geral, uma atualizaçã padrão do sistema é suficiente para efetuar as mudanças necessárias.

Detalhes:

Uma vulnerabilidade de negação de serviço ( DOS ) foi reportada no metodo replaceChild()
no DOM do KDE. Uma página web com código malicioso poderá explorar esta falha e derrubar o Konqueror.

O link para o pacotes as serem atualizados pode ser encontrado em

wiki.ubuntubrasil.org/Seguranca na seção Alertas.

Mantenham seus sistemas atualizados.

Ubuntu Brazilian Security Team!!

Publicado em 24 de julho de 2006 | Deixe seu comentário

Ivan Brasil Fuzzer

Ivan Brasil Fuzzer

Faço parte do grupo Tchelinux(http://www.tchelinux.org). O Tchelinux é um grupo de voluntários que trabalha com software livre e ainda acredita que boas coisas podem ser feitas nesta comunidade; desde que saibamos repassar aos que estão iniciando que Software Livre é um aprender e repassar o conhecimento incessante. Sou líder do Ubuntu-BR-RS juntamente com a Marta Vuelma. Tentamos divulgar a distribuição e auxiliar novos usuários por todo o estado do Rio Grande do Sul, as vezes em outros estados também. Sou um amante incondicional de software livre. Vivo apaixonado pelo Ubuntu.

Mais posts do autor (856)

Deixe seu comentário

Website