Ubuntu 10.10 (Maverick) não será compatível com processadores i586 e anteriores

Categoria: Ubuntu | Palavras-chave: Sem palavras-chave

Aproveitando que a NET resolveu me devolver o direito de navegar pelos sites que eu quero, sem nenhuma restrição, vamos por em dia as notícias do Ubuntu.

A versão 10.10 do Ubuntu, ainda em desenvolvimente e com data de lançamento prevista para 10 de outubro de 2010( chamado de 10 perfeito), não será mais compatível com processadores mais antigos com arquitetura i586 e anteriores. Isto significa que os antigos processadores com tecnologia MMX não terão o direito de utilizar as novas versões do sistema operacional.

O motivo para esta decisão é simples e totalmente aceitável. Para melhorar o desempenho do sistema com os novos processadores, o suporte a tecnologias já a muito tempo ultrapassadas, deve, obrigatoriamente, ser abandonado. Segundo a notícia, os equipamentos afetados serão alguns Netbooks, terminais burros, sistemas como o Geode LX, Pentium II e os famosos K6 II.

Minha opinião é que esta decisão é muito inteligente, já que não recomendo a ninguém  a instalação das versões a partir da 9.10 nestes mesmos computadores. Para quem ainda tem estas máquinas em seus parques de informática fica o consolo da versão 10.04 ser LTS, o que dá mais 3 anos para a aposentadoria dos desktops e 5 anos para os “servidores”.

Publicado em 13 de junho de 2010 | 2 Comentários

Ivan Brasil Fuzzer

Ivan Brasil Fuzzer

Faço parte do grupo Tchelinux(http://www.tchelinux.org). O Tchelinux é um grupo de voluntários que trabalha com software livre e ainda acredita que boas coisas podem ser feitas nesta comunidade; desde que saibamos repassar aos que estão iniciando que Software Livre é um aprender e repassar o conhecimento incessante. Sou líder do Ubuntu-BR-RS juntamente com a Marta Vuelma. Tentamos divulgar a distribuição e auxiliar novos usuários por todo o estado do Rio Grande do Sul, as vezes em outros estados também. Sou um amante incondicional de software livre. Vivo apaixonado pelo Ubuntu.

Mais posts do autor (856)

2 Comentários

  1. Poderia ser i686 logo, não entendo o por que o ubuntu uma distribuição moderna manter o suporte a processadores antigos.

    []’s

Deixe seu comentário

Website