exFAT no Ubuntu

Categoria: Ubuntu | Palavras-chave: , , , ,

Durante o FISL 13 convivi com pessoas que utilizam Linux em seus Mac’s e inevitavelmente um pendrive com sistema de arquivos exFAT caiu em minhas mãos. No primeiro momento eu disse para a pessoa que o sistema de arquivos não era suportado pelo Linux, mas ele mesmo me disse que tem uma maneira de habilitar este suporte e me passou o link que está no final do artigo. Antes que eu esqueça, quem deu a dica foi o Andrei Zuse.

Para sermos rápidos, abra o terminal pressionando Ctrl+Alt+t e digite os seguintes comandos:

sudo apt-add-repository ppa:relan/exfat
sudo apt-get update
sudo apt-get install fuse-exfat

Pronto, agora o seu Ubuntu tem suporte a exFAT, a versão do Ubuntu tem que ser igual ou superior a 11.10 para o pendrive ser montado automagicamente, caso seja anterior a montagem tem que ser feita manualmente.

Fonte: UbuntuDicas

Publicado em 2 de agosto de 2012 | 4 Comentários

Ivan Brasil Fuzzer

Ivan Brasil Fuzzer

Faço parte do grupo Tchelinux(http://www.tchelinux.org). O Tchelinux é um grupo de voluntários que trabalha com software livre e ainda acredita que boas coisas podem ser feitas nesta comunidade; desde que saibamos repassar aos que estão iniciando que Software Livre é um aprender e repassar o conhecimento incessante. Sou líder do Ubuntu-BR-RS juntamente com a Marta Vuelma. Tentamos divulgar a distribuição e auxiliar novos usuários por todo o estado do Rio Grande do Sul, as vezes em outros estados também. Sou um amante incondicional de software livre. Vivo apaixonado pelo Ubuntu.

Mais posts do autor (856)

4 Comentários

  1. Odone Machado disse:

    Grande dica, estava atrás de uma solução para o exfat no Ubuntu.

  2. Jorge disse:

    Quando passei por essa necessidade, apenas busquei exFAT no synapetic, instalei o file system e ja era

  3. Humberto Freitas disse:

    O problema com exFAT veio agora com a atualização do Ubuntu para a versao 14.04. Com essa atualização a instalação dos pacotes fuse-exfat nao funciona.

    #Os pacotes a seguir têm dependências desencontradas:
    # fuse-exfat : Depende: fuse-utils (>= 2.7) mas não é instalável
    #E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

    Hoje, dia 16/05/2014, nao existe pacote instalavel.

Deixe seu comentário

Website